Back to overview
Degraded

Planned Mainteance

May 29 at 10:25pm HDT
Affected services
app.fintechinsights.io
lite.fintechinsights.io
fi-api-production.fintechinsights.io
api-lite.fintechinsights.io

Resolved
May 29 at 11:00pm HDT

The updated has been completed, maintenance window closed.

Created
May 29 at 10:25pm HDT

FinTech Insight will be performing routine maintenance. You may not be able to access our platform for a short period of time, but we’ll have things back up and running as soon as possible to minimize disruption to you.