Back to overview
Downtime
AWS and Other cloud Providers Outage
Oct 19 at 10:47pm HDT
Affected services
app.fintechinsights.io
lite.fintechinsights.io
fi-api-production.fintechinsights.io
api-lite.fintechinsights.io
us-east-1
eu-central-1
us-west-1
eu-west-2
sso.fintechinsights.io
Resolved
Oct 20 at 01:01am HDT
Systems are back online.
Affected services
Created
Oct 19 at 10:47pm HDT
Our systems are experiencing some connectivity issues due to the outage of several cloud providers.
Our team is working to re-route traffic.
Affected services